Problem on AWS Internet Connectivity
Incident Report for TiFlux
Resolved
Amazon Description:

Description
[RESOLVED] Network Connectivity

[05:21 PM PST] We are investigating an issue which is affecting connectivity from the Internet and other AWS Regions for some customers using services in the SA-EAST-1 Region.

[05:44 PM PST] Between 4:47 PM and 5:19 PM PST we experienced an issue which affected Internet connectivity for some customers using AWS services in the SA-EAST-1 Region. Connectivity between instances within the Region was not affected. The issue has been resolved and connectivity has been restored.
Posted Nov 19, 2020 - 21:30 GMT-03:00